meditationatae

Just another WordPress.com site

Why I won’t upgrade to CentOS 7

I’m now on CentOS 6.5 for the x86_64 architecture. Upgrading via “yum update” had gone smoothly since about CentOS 6.3, about 18 months ago.

I’m satisfied with GNOME 2.28. But I hear that CentOS 7 no longer has GNOME 2.28, rather GNOME 3.
I’ve invested a lot of time in installing software that works and continues to work from CentOS 6.3 through CentOS 6.5 .
I’d rather continue to do “yum update” for upgrades and future point upgrades of CentOS 6.*
It would be different if I wished to do a clean install or if I were unsatisfied with how things have gone from CentOS 6.3 to 6.5.

For now, I see no reason to take a chance on upgrading to CentOS 7.

Advertisements

Written by meditationatae

August 1, 2014 at 1:07 am

Posted in History

%d bloggers like this: