Just another site

about libuuid needed in GNU gparted

about libuuid needed in GNU gparted

libuuid is needed to build gparted.


Written by meditationatae

December 13, 2012 at 3:17 pm

Posted in History

One Response

Subscribe to comments with RSS.

  1. util-linux-ng-2.16

    ./configure says:
    checking where the gettext function comes from… libc
    checking for dlopen in -ldl… yes
    checking for uuid_generate in -luuid… no
    configure: error: GNU Parted requires libuuid – a part of the util-linux-ng package (but
    usually distributed separately in libuuid-devel, uuid-dev or similar)
    This can probably be found on your distribution’s CD or FTP site or at:
    Note: originally, libuuid was part of the e2fsprogs package. Later, it
    moved to util-linux-ng-2.16, and that package is now the preferred source.


    December 13, 2012 at 3:19 pm

Comments are closed.

%d bloggers like this: